Od konce února už si hit Pokémon Go zahrajete jen na zařízeních s iOS 11

Vlastníte-li zařízení s iOS 10 a starším, od 28. února si již nebudete moci Pokémon Go zahrát. To není dobrá zpráva pro majitele iPhonů 5, 5c, iPadů do jeho 4. generace a prvního iPadu mini.

Tato zařízení totiž na iOS 11 aktualizovat nejdou, takže jejich majitelé, kteří budou chtít v hraní tohoto hitu pokračovat, budou muset upgradovat na novější zařízení. Vývojáři hry z Niantic studia právě k 28. únoru plánují aktualizaci titulu, která toto omezení přinese.

Niantic

Oproti tomu nedávná aktualizace hry přinesla podporu platformy ARKit, což je platforma rozšířené reality společnosti Apple. Oproti předchozím verzím titulu, které ARKit implementovaný neměly, tak nyní Pokémon Go spotřebovává razantně méně baterie.

Zároveň tato platforma umožňuje, aby byly objekty ve hře pevně uchyceny na své místo a měly přirozené nasvícení. Požadavky na zařízení pro plné využití ARKitu jsou však vyšší – musíte vlastnit alespoň iPhone 6s. Pokud si tedy nové zařízení stejně chystáte pořídit a titul Pokémon Go hrajete, mějte toto na mysli a sáhněte minimálně právě po tomto modelu.

Zdroj: AppleInsider.com



Kam dál?